Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5870

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5870
Last Modified 29 Jan 2009 02:00:32
Published 08 Jan 2009 01:30:04
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5870

Summary

FastStone Image Viewer 3.6 allows user-assisted attackers to cause a denial of service (application crash) via a malformed BMP image with large width and height values, possibly a related issue to CVE-2007-1942.

Vulnerable Systems

Application

  • Faststone Image Viewer 3.6


References

BUGTRAQ - 20081005 FastStone Image Viewer v3.6 (malformed bmp image) DoS Exploit

MILW0RM - 6673

SREASON - 4878


Last Updated: 27 May 2016 10:48:58