Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5879

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5879
Last Modified 29 Jan 2009 02:00:33
Published 08 Jan 2009 02:30:11
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5879

Summary

Cross-site scripting (XSS) vulnerability in index.php in Phpclanwebsite (aka PCW) 1.23.3 Fix Pack 5 and earlier, allows remote attackers to inject arbitrary web script or HTML via the page parameter and other unspecified vectors.

Vulnerable Systems

Application

  • Phpclanwebsite 1.20

  • Phpclanwebsite 1.21

  • Phpclanwebsite 1.22

  • Phpclanwebsite 1.23

  • Phpclanwebsite 1.23.1

  • Phpclanwebsite 1.23.2

  • Phpclanwebsite 1.23.3


References

BID - 32915

MILW0RM - 7515

SREASON - 4881

SECUNIA - 33211


Last Updated: 27 May 2016 10:48:58