Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5886

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-5886
Last Modified 29 Jan 2009 02:00:34
Published 12 Jan 2009 03:00:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5886

Summary

TAKempis Discussion Web 4.0 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the database file containing a password via a direct request for _private/discussion.mdb. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Takempis Discussion Web 4.0


References

XF - discussionweb-discussion-info-disclosure(47348)

MILW0RM - 7445

SREASON - 4899


Last Updated: 27 May 2016 10:48:58