Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5887

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-5887
Last Modified 03 May 2011 12:00:00
Published 12 Jan 2009 03:00:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5887

Summary

phplist before 2.10.8 allows remote attackers to include files via unknown vectors, related to a "local file include vulnerability."

Vulnerable Systems

Application

  • Tincan Phplist 1.0

  • Tincan Phplist 1.0.1

  • Tincan Phplist 1.1.2b

  • Tincan Phplist 1.1.3b

  • Tincan Phplist 1.1.4b

  • Tincan Phplist 1.1.5

  • Tincan Phplist 1.1.5b

  • Tincan Phplist 1.1.6

  • Tincan Phplist 1.1.7

  • Tincan Phplist 1.3.5

  • Tincan Phplist 1.3.7

  • Tincan Phplist 1.4.1

  • Tincan Phplist 1.5.0

  • Tincan Phplist 1.5.1

  • Tincan Phplist 1.6.0

  • Tincan Phplist 1.6.1

  • Tincan Phplist 1.6.3

  • Tincan Phplist 1.6.4

  • Tincan Phplist 1.7.0

  • Tincan Phplist 1.7.1

  • Tincan Phplist 1.8.0

  • Tincan Phplist 1.9.0

  • Tincan Phplist 1.9.1

  • Tincan Phplist 1.9.2

  • Tincan Phplist 1.9.3

  • Tincan Phplist 2.1.0

  • Tincan Phplist 2.1.1

  • Tincan Phplist 2.1.3

  • Tincan Phplist 2.1.4

  • Tincan Phplist 2.10.1

  • Tincan Phplist 2.10.2

  • Tincan Phplist 2.10.3

  • Tincan Phplist 2.10.4

  • Tincan Phplist 2.10.5

  • Tincan Phplist 2.10.6

  • Tincan Phplist 2.10.7

  • Tincan Phplist 2.2.0

  • Tincan Phplist 2.2.1

  • Tincan Phplist 2.3.0

  • Tincan Phplist 2.3.1

  • Tincan Phplist 2.3.2

  • Tincan Phplist 2.3.3

  • Tincan Phplist 2.3.4

  • Tincan Phplist 2.4.0

  • Tincan Phplist 2.4.7

  • Tincan Phplist 2.5.0

  • Tincan Phplist 2.5.1

  • Tincan Phplist 2.5.2

  • Tincan Phplist 2.5.3

  • Tincan Phplist 2.5.4

  • Tincan Phplist 2.5.5

  • Tincan Phplist 2.5.6

  • Tincan Phplist 2.5.7

  • Tincan Phplist 2.5.8

  • Tincan Phplist 2.6

  • Tincan Phplist 2.6.0

  • Tincan Phplist 2.6.1

  • Tincan Phplist 2.6.2

  • Tincan Phplist 2.6.3

  • Tincan Phplist 2.6.4

  • Tincan Phplist 2.6.5

  • Tincan Phplist 2.7.1

  • Tincan Phplist 2.7.2

  • Tincan Phplist 2.8.12

  • Tincan Phplist 2.8.2

  • Tincan Phplist 2.8.7

  • Tincan Phplist 2.9.3

  • Tincan Phplist 2.9.4

  • Tincan Phplist 2.9.5


References

XF - phplist-unspecified-file-include(47395)

BID - 32841

BUGTRAQ - 20081215 phpList vulnerability

CONFIRM - http://www.phplist.com/?lid=273

SREASON - 4901

SECUNIA - 33186


Last Updated: 27 May 2016 10:48:58