Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5890

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5890
Last Modified 04 Apr 2009 12:00:00
Published 12 Jan 2009 03:00:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5890

Summary

SQL injection vulnerability in feeds.php in Injader before 2.1.2 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Injader 1.6.1

  • Injader 2.0.2

  • Injader 2.0.3

  • Injader 2.1.0

  • Injader 2.1.1


References

BID - 32843

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=646897

MILW0RM - 7517

SECUNIA - 33161


Last Updated: 27 May 2016 10:48:58