Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5891

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5891
Last Modified 12 Jan 2009 12:00:00
Published 12 Jan 2009 03:00:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5891

Summary

Cross-site scripting (XSS) vulnerability in the profile editing functionality in Injader before 2.1.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Injader 1.6.1

  • Injader 2.0.2

  • Injader 2.0.3

  • Injader 2.1.0

  • Injader 2.1.1


References

BID - 32843

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=646897

SECUNIA - 33161


Last Updated: 27 May 2016 10:48:58