Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5917

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5917
Last Modified 18 Apr 2009 01:44:40
Published 20 Jan 2009 09:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5917

Summary

Cross-site scripting (XSS) vulnerability in the XSS filter (framework/Text_Filter/Filter/xss.php) in Horde Application Framework 3.2.2 and 3.3, when Internet Explorer is being used, allows remote attackers to inject arbitrary web script or HTML via unknown vectors related to style attributes.

Vulnerable Systems

Application

  • Horde Application Framework 3.2.2

  • Horde Application Framework 3.3


References

SECUNIA - 34609

SECUNIA - 34418

SUSE - SUSE-SR:2009:007

MLIST - [announce] Horde 3.3.1 (final)

MLIST - [announce] Horde 3.2.3 (final)

CONFIRM - http://cvs.horde.org/diff.php/framework/Text_Filter/Filter/xss.php?r1=1.17&r2=1.18


Last Updated: 27 May 2016 10:48:58