Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5927

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5927
Last Modified 29 Jan 2009 02:00:41
Published 21 Jan 2009 01:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5927

Summary

Multiple SQL injection vulnerabilities in admin/usercheck.php in FlexPHPNews 0.0.6 allow remote attackers to execute arbitrary SQL commands via the (1) checkuser parameter (aka username field) or (2) checkpass parameter (aka password field) to admin/index.php. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • China-on-site Flexphpnews 0.0.6


References

BID - 32810

MILW0RM - 7443

SREASON - 4927

SECUNIA - 33114


Last Updated: 27 May 2016 10:48:59