Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5933

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5933
Last Modified 29 Jan 2009 02:00:42
Published 21 Jan 2009 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5933

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in CMS ISWEB 3.0 allow remote attackers to inject arbitrary web script or HTML via (1) the strcerca parameter (aka the input field for the cerca action) or (2) the id_oggetto parameter. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Cmsisweb Cms Isweb 3.0


References

BID - 32823

MILW0RM - 7465

SREASON - 4933

SECUNIA - 33090


Last Updated: 27 May 2016 10:49:00