Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5939

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5939
Last Modified 09 Sep 2009 01:34:45
Published 22 Jan 2009 06:30:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5939

Summary

Cross-site scripting (XSS) vulnerability in index.php in MODx CMS 0.9.6.2 and earlier allows remote attackers to inject arbitrary web script or HTML via a JavaScript event in the username field, possibly related to snippet.ditto.php. NOTE: some sources list the id parameter as being affected, but this is probably incorrect based on the original disclosure.

Vulnerable Systems

Application

  • Modxcms 0.9.0

  • Modxcms 0.9.1

  • Modxcms 0.9.2.1

  • Modxcms 0.9.5

  • Modxcms 0.9.6

  • Modxcms 0.9.6.1

  • Modxcms 0.9.6.2


References

XF - modx-index-id-xss(46796)

VUPEN - ADV-2008-3236

BID - 32436

MILW0RM - 7204

CONFIRM - http://svn.modxcms.com/svn/tattoo/tattoo/releases/0.9.6.3/install/changelog.txt

SREASON - 4940


Last Updated: 27 May 2016 10:49:00