Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5941

Overview

Vulnerability Score 6.0 6.0
CVE Id CVE-2008-5941
Last Modified 22 Jan 2009 12:00:00
Published 22 Jan 2009 06:30:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-5941

Summary

Cross-site request forgery (CSRF) vulnerability in MODx 0.9.6.1p2 and earlier allows remote attackers to perform unauthorized actions as other users via unknown vectors.

Vulnerable Systems

Application

  • Modxcms 0.9.0

  • Modxcms 0.9.1

  • Modxcms 0.9.2.1

  • Modxcms 0.9.5

  • Modxcms 0.9.6

  • Modxcms 0.9.6.1


References

CONFIRM - http://svn.modxcms.com/svn/tattoo/tattoo/releases/0.9.6.3/install/changelog.txt

JVNDB - JVNDB-2009-000004

JVN - JVN#66828183


Last Updated: 27 May 2016 10:49:00