Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5944

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2008-5944
Last Modified 18 Mar 2009 01:47:05
Published 22 Jan 2009 06:30:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-5944

Summary

Cross-site scripting (XSS) vulnerability in modules.php in NavBoard 16 (2.6.0) allows remote attackers to inject arbitrary web script or HTML via the module parameter.

Vulnerable Systems

Application

  • Navboard 16


References

XF - navboard-modules-xss(44451)

BID - 30687

SECUNIA - 31463

MISC - http://packetstorm.linuxsecurity.com/0808-exploits/navboard-lfixss.txt


Last Updated: 27 May 2016 10:49:00