Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5946

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5946
Last Modified 18 Mar 2009 01:47:05
Published 22 Jan 2009 06:30:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5946

Summary

SQL injection vulnerability in readmore.php in PHP-Fusion 4.01 allows remote attackers to execute arbitrary SQL commands via the news_id parameter.

Vulnerable Systems

Application

  • Php-fusion 4.01


References

XF - phpfusion-readmore-sql-injection(44456)

MISC - http://www.securityfocus.com/bid/30680/exploit

BID - 30680


Last Updated: 27 May 2016 10:49:00