Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5966

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5966
Last Modified 05 Feb 2009 01:52:49
Published 26 Jan 2009 03:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5966

Summary

globsy_edit.php in Globsy 1.0 and earlier allows remote attackers to create or overwrite arbitrary files via a filename in the file parameter and file contents in the data parameter.

Vulnerable Systems

Application

  • Globsy 1.0


References

XF - globsy-globsyedit-file-overwrite(48324)

BID - 31727

MILW0RM - 6735


Last Updated: 27 May 2016 10:49:00