Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5971

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5971
Last Modified 14 May 2009 01:32:57
Published 26 Jan 2009 08:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5971

Summary

Cross-site scripting (XSS) vulnerability in profile_social.php in i-Net Solution Orkut Clone allows remote authenticated users to inject arbitrary web script or HTML via the id parameter.

Vulnerable Systems

Application

  • I-netsolution Orkut Clone Nil


References

XF - orkutclone-profilesocial-xss(47014)

BID - 32600

SECUNIA - 32937

MISC - http://packetstorm.linuxsecurity.com/0812-exploits/orkut-sqlxss.txt


Last Updated: 27 May 2016 10:49:00