Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5981

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-5981
Last Modified 27 Jan 2009 12:00:00
Published 26 Jan 2009 08:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5981

Summary

PacPoll 4.0 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download a database via a direct request for (1) poll.mdb or (2) poll97.mdb.

Vulnerable Systems

Application

  • Pacosdrivers Pacpoll 4.0


References

XF - pacpoll-poll-information-disclosure(46976)

MILW0RM - 7318


Last Updated: 27 May 2016 10:49:00