Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6005

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-6005
Last Modified 17 Feb 2009 01:56:13
Published 28 Jan 2009 03:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6005

Summary

Multiple buffer overflows in the CheckUniqueName function in W3C Amaya Web Browser 10.0.1, and possibly other versions including 11.0.1, might allow remote attackers to execute arbitrary code via "duplicated" attribute value inputs.

Vulnerable Systems

Application

  • W3c Amaya Web Browser 10.0.1

  • W3c Amaya Web Browser 11.0.1


References

BID - 33736

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507587#15


Last Updated: 27 May 2016 10:49:02