Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6031

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6031
Last Modified 24 Sep 2012 10:59:42
Published 03 Feb 2009 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6031

Summary

SQL injection vulnerability in vote.php in WSN Links 2.22 and 2.23 allows remote attackers to execute arbitrary SQL commands via the id parameter. NOTE: it was later reported that 2.34 is also vulnerable.

Vulnerable Systems

Application

  • Wsn Links 2.22

  • Wsn Links 2.23


References

BID - 31305

MILW0RM - 6524


Last Updated: 27 May 2016 11:00:47