Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6032

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6032
Last Modified 07 Mar 2011 10:15:36
Published 03 Feb 2009 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6032

Summary

SQL injection vulnerability in comments.php in WSN Links Free 4.0.34P allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Wsn Links 4.0.34p


References

XF - wsnlinks-id-sql-injection(48534)

VUPEN - ADV-2008-2656

MILW0RM - 6529


Last Updated: 27 May 2016 10:49:02