Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6033

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6033
Last Modified 03 Feb 2009 12:00:00
Published 03 Feb 2009 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6033

Summary

SQL injection vulnerability in comments.php in WSN Links 2.20 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Wsn Links 2.20


References

BID - 31302

MILW0RM - 6525


Last Updated: 27 May 2016 10:49:02