Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6035

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6035
Last Modified 19 Aug 2009 01:22:55
Published 03 Feb 2009 06:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6035

Summary

Cross-site scripting (XSS) vulnerability in dispatch.php in Achievo 1.3.2-STABLE allows remote attackers to inject arbitrary web script or HTML via the atknodetype parameter.

Vulnerable Systems

Application

  • Achievo 1.3.2


References

XF - achievo-atknodetype-xss(45344)

BID - 31326

MISC - http://packetstormsecurity.org/0809-exploits/achievo-xss.txt


Last Updated: 27 May 2016 10:49:02