Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6037

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6037
Last Modified 07 Aug 2009 01:17:23
Published 03 Feb 2009 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6037

Summary

SQL injection vulnerability in view.php in AvailScript Article Script allows remote attackers to execute arbitrary SQL commands via the v parameter.

Vulnerable Systems

Application

  • Availscript Article Script


References

XF - articlescript-view-sql-injection(45294)

BID - 31283

MILW0RM - 6522

SECUNIA - 31816


Last Updated: 27 May 2016 10:49:02