Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6041

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6041
Last Modified 03 Feb 2009 12:00:00
Published 03 Feb 2009 06:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6041

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Index.asp in Dataspade 1.0 allow remote attackers to inject arbitrary web script or HTML via the (1) ViewName, (2) TableName, (3) OrderBy, and (4) FilterField parameters.

Vulnerable Systems

Application

  • Dataspade 1.0


References

BID - 31317

SECUNIA - 31999

MISC - http://pridels-team.blogspot.com/2008/09/dataspade-xss-vuln.html


Last Updated: 27 May 2016 10:49:02