Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6047

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6047
Last Modified 04 Feb 2009 12:00:00
Published 04 Feb 2009 10:30:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6047

Summary

Cross-site scripting (XSS) vulnerability in ADbNewsSender before 1.5.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to (1) subscribing and (2) unsubscribing.

Vulnerable Systems

Application

  • Adbnewssender 1.0

  • Adbnewssender 1.0.1

  • Adbnewssender 1.0.2

  • Adbnewssender 1.1

  • Adbnewssender 1.1.1

  • Adbnewssender 1.1.2

  • Adbnewssender 1.2.0

  • Adbnewssender 1.2.1

  • Adbnewssender 1.2.2

  • Adbnewssender 1.2.3

  • Adbnewssender 1.2.4

  • Adbnewssender 1.3.0

  • Adbnewssender 1.3.1

  • Adbnewssender 1.3.2

  • Adbnewssender 1.3.3

  • Adbnewssender 1.4.0

  • Adbnewssender 1.4.1

  • Adbnewssender 1.4.10

  • Adbnewssender 1.4.11

  • Adbnewssender 1.4.2

  • Adbnewssender 1.4.3

  • Adbnewssender 1.4.4

  • Adbnewssender 1.4.5

  • Adbnewssender 1.4.6

  • Adbnewssender 1.4.7

  • Adbnewssender 1.4.8

  • Adbnewssender 1.4.9

  • Adbnewssender 1.5.0

  • Adbnewssender 1.5.1


References

BID - 32903

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=647876

SECUNIA - 33224


Last Updated: 27 May 2016 10:49:02