Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6048

Overview

Vulnerability Score 6.0 6.0
CVE Id CVE-2008-6048
Last Modified 02 Apr 2009 01:42:47
Published 04 Feb 2009 10:30:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-6048

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in TangoCMS before 2.2.0 allow remote attackers to hijack the authentication of administrators.

Vulnerable Systems

Application

  • Tangocms 1.0.6

  • Tangocms 1.0.8

  • Tangocms 1.0.8.1

  • Tangocms 2.0.0

  • Tangocms 2.0.1

  • Tangocms 2.0.2

  • Tangocms 2.0.3

  • Tangocms 2.0.4

  • Tangocms 2.0.5

  • Tangocms 2.0.6

  • Tangocms 2.1.0

  • Tangocms 2.1.1

  • Tangocms 2.1.2


References

CONFIRM - http://tangocms.org/article/view/2.2.0-eagle-released!

SECUNIA - 33206

OSVDB - 50777


Last Updated: 27 May 2016 10:49:02