Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6058

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-6058
Last Modified 05 Feb 2009 12:00:00
Published 04 Feb 2009 07:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6058

Summary

Syslserve 1.058 and earlier, and probably 1.059, allows remote attackers to cause a denial of service (hang) via a crafted UDP Syslog packet.

Vulnerable Systems

Application

  • Syslserve 1.01

  • Syslserve 1.02

  • Syslserve 1.03

  • Syslserve 1.04

  • Syslserve 1.05

  • Syslserve 1.051

  • Syslserve 1.052

  • Syslserve 1.053

  • Syslserve 1.054

  • Syslserve 1.055

  • Syslserve 1.056

  • Syslserve 1.058

  • Syslserve 1.059


References

CONFIRM - http://www.syslserve.com/changelog.html

BID - 33311

MISC - http://www.princeofnigeria.org/blogs/index.php/2009/01/15/syslserve-1-058-denial-of-service-vulner

SECUNIA - 33566


Last Updated: 27 May 2016 10:49:02