Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6074

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2008-6074
Last Modified 29 Jul 2009 04:33:09
Published 06 Feb 2009 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-6074

Summary

Directory traversal vulnerability in frame.php in phpcrs 2.06 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the importFunction parameter.

Vulnerable Systems

Application

  • Phpcrs 1.01

  • Phpcrs 2.00

  • Phpcrs 2.01

  • Phpcrs 2.02

  • Phpcrs 2.03

  • Phpcrs 2.04

  • Phpcrs 2.05

  • Phpcrs 2.06


References

XF - phpcrs-frame-file-include(46043)

BID - 31876

BUGTRAQ - 20081022 phpcrs <= 2.06 / Local File Inclusion Vulnerability (this is the correct :)

MILW0RM - 6806

SECUNIA - 32379


Last Updated: 27 May 2016 10:49:03