Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6110

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-6110
Last Modified 11 Feb 2009 12:00:00
Published 10 Feb 2009 08:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6110

Summary

Unspecified vulnerability in SemanticScuttle before 0.90 has unknown impact and attack vectors related to improper validation of parameters to profile.php.

Vulnerable Systems

Application

  • Semanticscuttle 0.85

  • Semanticscuttle 0.86

  • Semanticscuttle 0.87

  • Semanticscuttle 0.88

  • Semanticscuttle 0.89


References

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=640424

SECUNIA - 32722


Last Updated: 27 May 2016 10:49:04