Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6130

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6130
Last Modified 19 Aug 2009 01:23:10
Published 13 Feb 2009 01:30:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6130

Summary

Cross-site scripting (XSS) vulnerability in index.php in moziloWiki 1.0.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) action and (2) page parameters.

Vulnerable Systems

Application

  • Mozilowiki 0.10

  • Mozilowiki 0.7

  • Mozilowiki 0.8

  • Mozilowiki 0.9

  • Mozilowiki 1.0.0

  • Mozilowiki 1.0.1


References

XF - mozilowiki-index-xss(45527)

BID - 31493

CONFIRM - http://wiki.mozilo.de/index.php?page=Changelog

SECUNIA - 32024

BUGTRAQ - 20080930 [MajorSecurity Advisory #56]moziloWiki - Directory Traversal, XSS and SessionFixation Issues


Last Updated: 27 May 2016 10:49:04