Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6135

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6135
Last Modified 19 Aug 2009 01:23:11
Published 13 Feb 2009 09:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6135

Summary

Cross-site scripting (XSS) vulnerability in EveryBlog 5.x and 6.x, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Drupal Everyblog 5.0

  • Drupal Everyblog 6.0


References

XF - everyblog-unspecified-xss(45757)

BID - 31656

SECUNIA - 32194

CONFIRM - http://drupal.org/node/318746


Last Updated: 27 May 2016 10:49:04