Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6146

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-6146
Last Modified 16 Feb 2009 12:00:00
Published 16 Feb 2009 12:30:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6146

Summary

SQL injection vulnerability in pm.php in DeluxeBB 1.2 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via a delete##### parameter in a Delete action, a different vector than CVE-2005-2989.

Vulnerable Systems

Application

  • Deluxebb 1.0

  • Deluxebb 1.05

  • Deluxebb 1.06

  • Deluxebb 1.07

  • Deluxebb 1.08

  • Deluxebb 1.09

  • Deluxebb 1.1

  • Deluxebb 1.2


References

BID - 33037

MILW0RM - 7593

SECUNIA - 33351


Last Updated: 27 May 2016 10:49:05