Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6156

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2008-6156
Last Modified 19 Aug 2009 01:23:13
Published 16 Feb 2009 01:30:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-6156

Summary

SQL injection vulnerability in editCampaign.php in AdMan 1.1.20070907 allows remote authenticated users to execute arbitrary SQL commands via the campaignId parameter.

Vulnerable Systems

Application

  • Formfields Adman 1.1.20070907


References

XF - adman-editcampaign-sql-injection(45768)

BID - 31646

MILW0RM - 6702

SECUNIA - 32160


Last Updated: 27 May 2016 10:49:05