Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6159

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-6159
Last Modified 18 Feb 2009 12:00:00
Published 18 Feb 2009 11:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6159

Summary

Content Management Made Easy (CMME) 1.19 allows remote attackers to obtain system information via a direct request to info.php, which invokes the phpinfo function.

Vulnerable Systems

Application

  • Hans Oesterholt Cmme 1.19


References

XF - cmme-phpinfo-information-disclosure(45703)

BUGTRAQ - 20081004 CMME Multiple Information disclosure vulnerabilities

MISC - http://www.bugreport.ir/index_55.htm

SECUNIA - 32169


Last Updated: 27 May 2016 10:49:05