Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6164

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6164
Last Modified 19 Aug 2009 01:23:14
Published 20 Feb 2009 01:46:54
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6164

Summary

Cross-site scripting (XSS) vulnerability in index.php in DreamCost HostAdmin 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the page parameter.

Vulnerable Systems

Application

  • Dreamcost Hostadmin 3.1.1


References

XF - hostadmin-index-xss(45646)

BID - 31538

BUGTRAQ - 20081002 HostAdmin Cross-Site Scripting Vulnerabilities


Last Updated: 27 May 2016 10:49:05