Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6165

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-6165
Last Modified 14 May 2009 01:33:19
Published 18 Feb 2009 07:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6165

Summary

SQL injection vulnerability in gestion.php in CSPartner 0.1, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the (1) pseudo and (2) passe parameters.

Vulnerable Systems

Application

  • Easy-script Cspartner 0.1


References

XF - cspartner-gestion-sql-injection(46067)

BID - 31886

MILW0RM - 6814

SECUNIA - 32376


Last Updated: 27 May 2016 10:49:05