Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6168

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6168
Last Modified 30 Apr 2009 01:32:19
Published 19 Feb 2009 10:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6168

Summary

Cross-site scripting (XSS) vulnerability in search.php in miniPortail 2.2 and earlier allows remote attackers to inject arbitrary web script or HTML via an unspecified argument, probably the search string.

Vulnerable Systems

Application

  • Miniportail 1.9

  • Miniportail 2.0

  • Miniportail 2.1

  • Miniportail 2.2


References

XF - miniportail-search-xss(46080)

BID - 31895

MILW0RM - 6821


Last Updated: 27 May 2016 10:49:05