Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6169

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-6169
Last Modified 21 Feb 2009 12:00:00
Published 19 Feb 2009 10:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6169

Summary

Cross-site request forgery (CSRF) vulnerability in the Localization client 5.x before 5.x-1.1 and 6.x before 6.x-1.6 and the Localization server 5.x before 5.x-1.0-alpha5 and 6.x before 6.x-alpha2, modules for Drupal, allows remote attackers to perform unauthorized actions as administrators via unspecified vectors related to the "local translation submission interface."

Vulnerable Systems

Application

  • Drupal Localization Client 5.x-1.0

  • Drupal Localization Client 5.x-1.xdev

  • Drupal Localization Client 6.x-1.0

  • Drupal Localization Client 6.x-1.1

  • Drupal Localization Client 6.x-1.2

  • Drupal Localization Client 6.x-1.3

  • Drupal Localization Client 6.x-1.4

  • Drupal Localization Client 6.x-1.5

  • Drupal Localization Client 6.x-1.xdev

  • Drupal Localization Server 5.x-1.0alpha1

  • Drupal Localization Server 5.x-1.0alpha2

  • Drupal Localization Server 5.x-1.0alpha3

  • Drupal Localization Server 5.x-1.0alpha4

  • Drupal Localization Server 5.x-1.xdev

  • Drupal Localization Server 6.x-1.0alpha1

  • Drupal Localization Server 6.x-1.xdev


References

CONFIRM - http://drupal.org/node/324862

XF - localization-client-unspecified-csrf(46044)

SECUNIA - 32388


Last Updated: 27 May 2016 10:49:05