Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6183

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2008-6183
Last Modified 07 Mar 2011 10:15:52
Published 19 Feb 2009 01:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6183

Summary

Multiple directory traversal vulnerabilities in index.php in My PHP Indexer 1.0 allow remote attackers to read arbitrary files via a .. (dot dot) in the (1) d and (2) f parameters.

Vulnerable Systems

Application

  • Myphpindexer My Php Indexer 1.0


References

XF - myphpindexer-index-directory-traversal(45830)

VUPEN - ADV-2008-2796

BID - 31726

MILW0RM - 6740

SECUNIA - 32215


Last Updated: 27 May 2016 10:49:06