Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6185

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-6185
Last Modified 07 Mar 2011 10:15:52
Published 19 Feb 2009 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6185

Summary

NoticeWare Email Server NG 5.1.2.2 allows remote attackers to cause a denial of service (crash) via multiple POP3 requests with a long PASS command.

Vulnerable Systems

Application

  • Noticeware Email Server Ng 5.1.2.2


References

XF - noticeware-emailserver-pop3-dos(45812)

VUPEN - ADV-2008-2802

BID - 31697

MILW0RM - 6719

SECUNIA - 32202


Last Updated: 27 May 2016 10:49:06