Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6207

Overview

Vulnerability Score 8.5 8.5
CVE Id CVE-2008-6207
Last Modified 23 Jul 2009 12:00:00
Published 19 Feb 2009 08:30:05
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-6207

Summary

Unrestricted file upload vulnerability in form_upload.php in PHPG Upload 1.0 allows remote authenticated users to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Phpg Upload 1.0


References

XF - phpg-formupload-file-upload(42119)

BID - 28955


Last Updated: 27 May 2016 10:49:06