Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6210

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6210
Last Modified 20 Feb 2009 12:00:00
Published 19 Feb 2009 08:30:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6210

Summary

SQL injection vulnerability in index.php in dream4 Koobi 4.4 and 5.4 allows remote attackers to execute arbitrary SQL commands via the img_id parameter in the gallerypic page.

Vulnerable Systems

Application

  • Dream4 Koobi 4.4

  • Dream4 Koobi 5.4


References

XF - koobi-imgid-sql-injection(41740)

BID - 28711

MILW0RM - 5415

MISC - http://www.juniper.net/security/auto/vulnerabilities/vuln28711.html


Last Updated: 27 May 2016 10:49:06