Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6212

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6212
Last Modified 20 Feb 2009 12:00:00
Published 19 Feb 2009 08:30:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6212

Summary

Cross-site scripting (XSS) vulnerability in admin.php in Php-Stats 0.1.9.1 allows remote attackers to inject arbitrary web script or HTML via the (1) sel_mese and (2) sel_anno parameters in a systems action. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Php-stats 0.1.9.1


References

XF - phpstats-admin-xss(42729)

MISC - http://www.securityfocus.com/bid/28824/exploit

BID - 28824

MISC - http://www.juniper.net/security/auto/vulnerabilities/vuln28824.html


Last Updated: 27 May 2016 10:49:06