Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6214

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6214
Last Modified 14 May 2009 01:33:24
Published 20 Feb 2009 12:30:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6214

Summary

SQL injection vulnerability in poll_results.php in Harlandscripts Pro Traffic One allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Harlandscripts Pro Traffic One -


References

XF - protrafficone-pollresults-sql-injection(46209)

VUPEN - ADV-2008-2962

BID - 31994

MILW0RM - 6877

SECUNIA - 32467


Last Updated: 27 May 2016 10:49:06