Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6219

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2008-6219
Last Modified 07 Mar 2011 10:15:55
Published 20 Feb 2009 12:30:03
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6219

Summary

nsrexecd.exe in multiple EMC Networker products including EMC NetWorker Server, Storage Node, and Client 7.3.x and 7.4, 7.4.1, 7.4.2, Client and Storage Node for Open VMS 7.3.2 ECO6 and earlier, Module for Microsoft Exchange 5.1 and earlier, Module for Microsoft Applications 2.0 and earlier, Module for Meditech 2.0 and earlier, and PowerSnap 2.4 SP1 and earlier does not properly control the allocation of memory, which allows remote attackers to cause a denial of service (memory exhaustion) via multiple crafted RPC requests.

Vulnerable Systems

Application

  • Emc Networker Client 7.3

  • Emc Networker Client 7.3.2

  • Emc Networker Client 7.4

  • Emc Networker Client 7.4.1

  • Emc Networker Client 7.4.2

  • Emc Networker Module 2.0

  • Emc Networker Module 5.1

  • Emc Networker Powersnap 2.4

  • Emc Networker Server 7.3

  • Emc Networker Server 7.4

  • Emc Networker Server 7.4.1

  • Emc Networker Server 7.4.2

  • Emc Networker Storage Node 7.3

  • Emc Networker Storage Node 7.3.2

  • Emc Networker Storage Node 7.4

  • Emc Networker Storage Node 7.4.1

  • Emc Networker Storage Node 7.4.2


References

XF - emc-networker-nsrexecd-dos(46035)

VUPEN - ADV-2008-2894

SECTRACK - 1021095

BID - 31866

BUGTRAQ - 20081022 Re: FGA-2008-23:EMC NetWorker Denial of Service Vulnerability

BUGTRAQ - 20081022 FGA-2008-23:EMC NetWorker Denial of Service Vulnerability

MISC - http://www.fortiguardcenter.com/advisory/FGA-2008-23.html

SECUNIA - 32383


Last Updated: 27 May 2016 10:49:06