Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6241

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-6241
Last Modified 24 Feb 2009 12:00:00
Published 23 Feb 2009 10:30:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6241

Summary

Multiple SQL injection vulnerabilities in admin/usercheck.php in FlexPHPSite 0.0.1 and 0.0.7, when magic_quotes_gpc is disabled, allow remote attackers to execute arbitrary SQL commands via (1) the checkuser parameter (aka username field), or (2) the checkpass parameter (aka password field), to admin/index.php.

Vulnerable Systems

Application

  • China-on-site Flexphpsite 0.0.1

  • China-on-site Flexphpsite 0.0.7


References

XF - flexphpsite-index-sql-injection(47643)

MILW0RM - 7615

SECUNIA - 33347


Last Updated: 27 May 2016 10:49:07