Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6250

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-6250
Last Modified 19 Aug 2009 01:23:23
Published 23 Feb 2009 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6250

Summary

SQL injection vulnerability in Comdev Web Blogger 4.1.3 and earlier allows remote attackers to execute arbitrary SQL commands via the arcmonth parameter to a blog page.

Vulnerable Systems

Application

  • Comdev Web Blogger 4.1

  • Comdev Web Blogger 4.1.3


References

XF - comdevwebblogger-arcmonth-sql-injection(43776)

BID - 30237

BUGTRAQ - 20080716 [ECHO_ADV_100$2008] Comdev Web Blogger <= 4.1.3 (arcmonth) Sql Injection Vulnerability

MILW0RM - 6079

SECUNIA - 31100

MISC - http://e-rdc.org/v1/news.php?readmore=102


Last Updated: 27 May 2016 10:49:08