Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6256

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2008-6256
Last Modified 12 Aug 2009 01:24:23
Published 24 Feb 2009 01:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-6256

Summary

SQL injection vulnerability in admincp/admincalendar.php in vBulletin 3.7.3.pl1 allows remote authenticated administrators to execute arbitrary SQL commands via the holidayinfo[recurring] parameter, a different vector than CVE-2005-3022.

Vulnerable Systems

Application

  • Vbulletin 3.7.3


References

XF - vbulletin-admincalendar-sql-injection(46683)

MISC - http://www.waraxe.us/advisory-68.html

BUGTRAQ - 20081117 [waraxe-2008-SA#068] - Sql Injection in vBulletin 3.7.3.pl1

SECUNIA - 32735


Last Updated: 27 May 2016 10:49:08