Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6275

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6275
Last Modified 20 Jan 2011 12:00:00
Published 25 Feb 2009 06:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6275

Summary

Cross-site scripting (XSS) vulnerability in the User Karma module 5.x before 5.x-1.13 and 6.x before 6.x-1.0-beta1, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML via unspecified messages.

Vulnerable Systems

Application

  • Drupal User Karma Module 5.x-1.1

  • Drupal User Karma Module 5.x-1.10

  • Drupal User Karma Module 5.x-1.12

  • Drupal User Karma Module 5.x-1.2

  • Drupal User Karma Module 5.x-1.3

  • Drupal User Karma Module 5.x-1.4

  • Drupal User Karma Module 5.x-1.5

  • Drupal User Karma Module 5.x-1.6

  • Drupal User Karma Module 5.x-1.7

  • Drupal User Karma Module 5.x-1.8

  • Drupal User Karma Module 5.x-1.9

  • Drupal User Karma Module 5.x-1.xdev

  • Drupal User Karma Module 6.x-1.xdev


References

BID - 32491

CONFIRM - http://drupal.org/node/339553

XF - userkarma-unspecified-xss(46947)

SECUNIA - 32904

OSVDB - 50208


Last Updated: 27 May 2016 10:49:08