Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6277

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6277
Last Modified 19 Aug 2009 01:23:26
Published 25 Feb 2009 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6277

Summary

SQL injection vulnerability in product.php in RakhiSoftware Price Comparison Script (aka Shopping Cart) allows remote attackers to execute arbitrary SQL commands via the subcategory_id parameter.

Vulnerable Systems

Application

  • Rakhisoftware Shopping Cart -


References

XF - pricecomparison-product-sql-injection(46920)

OSVDB - 50313

MILW0RM - 7250

SECUNIA - 32897

MISC - http://packetstormsecurity.com/0811-exploits/rakhi-sqlxssfpd.txt


Last Updated: 27 May 2016 10:49:08