Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6280

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6280
Last Modified 19 Aug 2009 01:23:26
Published 25 Feb 2009 06:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6280

Summary

Cross-site scripting (XSS) vulnerability in apply.cgi on the Linksys WRT160N allows remote attackers to inject arbitrary web script or HTML via the action parameter in a DHCP_Static operation.

Vulnerable Systems


References

XF - linksys-wrt160n-apply-xss(46980)

BID - 32496

SECUNIA - 32877

MISC - http://packetstormsecurity.org/0811-exploits/linksys-xss.txt


Last Updated: 27 May 2016 10:49:08